Monday, February 2, 2009

AutoCAD potential security vulnerability hotfix

In AutoCAD 2004-AutoCAD 2009-based products, there is a potential security vulnerability in the shared liveupdate16.dll file. This includes everything from AutoCAD LT 2004 to AutoCAD Revit Architecture Suite 2009.

You better push this out to all users in your company.

Knowledge Base document: Live Update Hotfix


Some of the latest blog posts

Subscribe to RSS headline updates from:
Powered by FeedBurner